Problems sweeping

I have some xcp on a paper wallet I’m trying to sweep, there is coins on their for sure I can see on blockscan. When I try to sweep it freezes with this message Preparing output for transactions chaining.

Help appreciated.

Hi Peter

Let it freeze for 2-3 mins, then close the sweep dialog box and try again.
Usually the 2nd time it succeeds.

Thanks for that, I think I have tried that… But will try a few more times.

I cant lose the sweep dialog box, I usually just close the page. Tried it my way of closing the page after several minuites and retrying with no hope :frowning:

You can’t close the sweep dialog box?

Nope, I have to go back on the browser or close the page completely. I have tried on both chrome and firefox. No hope.

even if I go back on the broswer, everything is shaded in grey and I cant use the functions.

Respectfully seeking help for a solution on this, as my XCP is trapped in my paper wallet :frowning:

Try using an incognito browser window.

And just in case, I let the devs know about this and they’re looking into it.

Thanks for your help deliciousowl!

I tried it with your method and this time something different happens, I get this message ‘failoverAPI: Call failed (failed over across all servers). Method: get_normalized_balances; Last error: Request Time out.’

Thought it would be good for you to know.

I know the private key is correct because when im trying to sweep the funds, both bitcoin and xcp appear below when I put the private key in, they just fail to sweep.

The failover error from “beta” is related to Countewallet (RPC timeouts). 

Do you by any chance have a copy of Bitcoin Qt / Corerunning at home?
If you do you could install counterpartyd for Windows (15 min) and import the private key on the client (5 min) and then send the amount to your Counterwallet address. But if you don’t have Bitcoin Core already, then it’s going to take a day or two just to download the blockchain.

EDIT: The procedure is explained here: You’d just need to use “counterpartyd send” command (from Bitcoin Core to your Counterwallet Address).

I will have a look into it, for the time being I have decided to keep my coins in the paper wallet, but if I need them online I will give it a go. Cheers something.

@Peter in the new version that might be online this week sweep works okay - it succeeded 7 times out of 7 tested.

We’ll close this: once it’s confirmed that it works on the main CW site. 

That’s great, thanks for that

A developer closed the issue but at the same time he said the main CW site will be updated this week.

Thats brill.

@peter, I think you can try now. CW servers were updated yesterday.

Thanks for informing me, I have tired again and failed.

I have noticed something strange though. A bitcoin
private key begins with a 5 and this is where my XCP is stored on a
paper wallet. However, I’am now using a new counterparty wallet on
counterwallet (where I want to transfer the funds) and the private keys
for these address vary.

Has this got something to do with why I cant sweep my funds?