Problem login into Counterwallet

For the first time today I cant login to Counterwallet.
When I get to the first page: Welcome to Counterwallet, I enter the 12 word passphrase as usual and then click on “Open Wallet” and I get a page with the “License Agreement” On that page there is a text in bold letters saying:“If you are trying to access wallet created before May 8 2014, you have typed the passphrase incorrectly”

I don’t remember exactly when I created my wallet but it was around that time.

Anyway, I click on"accept terms" and I get the Welcome page again. After entering the passphrase I click again on “Open Wallet” and nothing happen.

Would greatly appreciate some help.

Hi there, i have exactly the same situation and am not able to access my wallet. It worked for my the last time. That was approx. before 1 year.

I thank you for any tips/advices

I also have the same issue as of today (4 September). My account was created about two months ago (so well after May 8 2014). I have exactly the same problem as volens.

Use Chrome not Firefox. Chrome works!

1 Like

I Am having this same problem (as described above) again today.
I haven’t logged in for a ling time.
Last time I had this problem, instead of using Couterparty’s Counterwallet, I used CoinDaddy’s and all was well…
Now Neither works. YIKES!

Same problem … I get a page with the “License Agreement” and then nothing. Open account mid September 2016. Tried Firefox and IE no joy.

Yeah. Thank´s. With Crome it works! Great!

Just tried to log into this forum again and got … “Ubuntu Logo Apache2 Ubuntu Default Page” … much back and forth till I finally got this forums page ???

It works fine for me, I accessed the forum several times yesterday and today.

Sure, there may be some redirection (I didn’t notice anything, but I wouldn’t be surprised since there are several Web servers on the same physical machine where this forum is hosted), but I haven’t heard that https:// causes problems for anyone. Maybe http:// or http(s):// doesn’t work, but that’s expected.

For a few days I can not get into the wallet. My phrase is accurate, I’ve recorded it several times. Loading but I can not get in. I tried through chrome and firefox but no different…

Try another server

1 Like