Cannot log in with new Firefox - not sure what is problem

Hello, as the title says, I cannot log in. When I enter my passphrase then click on open wallet. everything disappears on the page, ex; the green “create new wallet” box and the gray box that says “Counterwallet is a free web-wallet for Bitcoin and Counterparty, the world’s first protocol for decentralized financial tools.” Secure, Simple, Open-Source…

How can I fix that problem. Thank you

Use google chrome

I can’t log in either, thought it was the new iPad download but not working on laptop either. Downloaded google chrome that hasn’t worked either. Tried IndieSquare for mobile devices but it just says I have too many words, not true. If I click on the link for can’t access it takes me to a page that says my system isn’t private and I’m in danger please leave page. It worked perfectly well 2 days ago when I set it all up

I used chrome too but can’t login in, I put the passphrase correctly and then click open wallet, it displays nothing, back to login page.

Me too. What the hells going on?

    1. Heading

Just tested with my Chrome 53.0 and 54.0 on Win 10, it works fine.

You can use a different browser or run from Private/Incognito mode or try CoinDaddy’s wallet.

By the way (related to the comment above mine), comments without useful information (browser, version, attempted troubleshooting steps) don’t help anyone solve their problem, so if you have nothing to contribute you can just watch the topic or like a comment by someone who has the same problem.

I checked open issues, so it’s just a Firefox-related problem. There’s no solution at the moment - Counterwallet has to be updated.

A workaround is to use an older or portable (for example, but I would rather not use a browser built by a 3rd party) version of Firefox just for Counterwallet, or use Chrome or some other browser.

1 Like

fixed in the newest code. can now log into counterwallet via firefox

1 Like