Not able to sweep NVOT tokens - Preparing output for transactions chaining

I’m trying to sweep my nvot tokens. I have bitcoin available in counterwallet but I keep getting Preparing output for transactions chaining. When I enter my private key either L format I see the tokens and some low amount of bitcoin. I try to sweep and I get “Preparing output for transactions chaining”. Then nothing happens. Been trying different things for a few days now but I’m running out of ideas.

Sweep sometimes does not work on the wallet website.
Try Jpja/Sweep-XCP-Paperwallet

Also can use

1.) go to
2.) create a wallet
3.) go to change address
4.) click + symbol in upper right hand corner
5.) Click “Import Private Key”
6.) Your address should now be listed in your address list
7.) Click on the address to start using it

You should now be able to send assets out using that address… no need to “sweep” :slight_smile:

Thanks for all the feedback. I think i do have a constraint thought, NVOT tokens can only be kept of counterwallet.

Quick question on sweeping, can the bitcoin to pay for the sweep be located in counterwallet or does it need to be from the account that your sweeping?

FYI, is a Counterparty compatible wallet. The same 12-word passphrase that you enter into counterwallet will also work in freewallet.

Also, counterparty tokens can be sent to ANY bitcoin address as long as you have the private key :slight_smile:

That jpja/sweep worked like a charm. Thanks for the info.

1 Like

for me jpja/sweep worked but transaction still unconfirmed after 5 hours… what to do?

Wait for the transaction to confirm… the transaction is waiting to confirm because other transactions have paid higher fees so they are getting confirmed faster.

At this point you can do nothing but
1.) Wait for the transaction to complete
2.) Wait for the transaction to timeout (within a week or so)

ok the transaction completed. but now i have some xcp. i’m unable to exchange them to btc. they always go to escrow. and then never completed. now even they are still in escrow and i can’t send them to bittrex. the exchange is not working easily

every transaction i’m doing i get failoverAPI: Call failed (across all servers). Method: get_markets_list; Last error: undefined

With all my rambling shambling newbie efforts I followed these instructions with the Freewallet option and this has worked very well, I even managed to get the NVST to my target wallet - Counterwallet. Somewhat relieved, thanks!

1 Like