Cannot Transfer BTC from To CounterParty Wallet?

I bought some NVST tokens during their ICO, and now they refunded the money in BTC, and I can see them in
Now I want to transfer these BTC’s to Counterparty wallet, so I logged into counterparty wallet and clicked on import from other address. Entered my Private key and it shows my BTC. Now when I click on sweep, i get an error after few minutes, that “Funds not sent due to failure”.
Can you please help resolve this problem?


Sweeping in counterwallet can often fail due to transaction chaining.

I would suggest trying to import your private key into and then you should have full access to your BTC funds.

Man!! you are the best !!! :slight_smile:
I got my BTC’s back finally. I was trying for long time and had no clue what i am doing wrong.

Thanks again bro, appreciate that.


of course! Happy to help :slight_smile:

ok, so now i can see my BTC’s in my freewallet, for some reason, its not transferring them to an exchange wallet.
I am trying to send them to my BTC wallet at Bibox. it ask for confirmation, I say yes, and than nothing happens. it stays on the same transfer screen. dont do anything?
is it a bug or if there is another way?
I selected the trnsfer amount as Max, assuming it will deduct the cost automatically.
But when it didnt work, i tried to send a lower amount to cover the transaction fee but still same.


That is strange. Are you using the desktop version of Freewallet? Are you receiving any error when you click send? Are you setting a “high” transaction fee?

yes, i am using the desktop version and its set to high.
but getting no error messages. Under “Send Funds” I click on “Send” and a screen pops up, asking to reconfirm. I hit yes, and then it goes back to the first screen and stays there.

Can you open the debug console and send a screenshot?

Click the freewallet logo, then click the debug button, then take a screenshot of the console and post it here so I can see if you got any errors in the console?

I just tried to do a send using to test and it seemed to work fine.

yes, i see errors on the console screen (attached).
Not sure what they mean, sorry.


Wallet number ends with “btcoEj4td7nkmR” is the source address.
Destination address is: 3QVDv3N8bXPSWcZXr3RooFB7t9tBQPGhXR

ERR_NETWORK_IO_SUSPENDED and ERR_TUNNEL_CONNECTION_FAILED indicate that your network is blocking requests from completing.

If you were on an internet connection which was allowing full access to the internet, you would not be having these issues. Your having these issues because your network is preventing the wallet from communicating with the Counterparty servers which are used to generate the transaction.

I would get in contact with your network administrator and show them the error console screenshot and work with them to get this issue resolved.

TL;DR… this is an issue with your network and not with

ahhh. make sense, as i am in the office on intranet :slight_smile:

I will try once i reach home in the evening and provide you update.

Thanks again

ok, I used my cellphone hotspot and its done.

much appreciated.


1 Like