Login sent me to wrong account

I tired to login in to my account which I have had since around April, but when I put it my passcode it sent me to an account with only one address that was new and empty. I had about quite a bit of bitcoin on my old account so this is kind of frustrating. The only thing I did notice was it gave me a new T&C page that I did not pay much mind.

This happened to me before. I was having trouble logging in to rarepepewallet so i logged in using counterwallet.io.

The only address was empty but I tried generate new address and the first one generated had all my btc, xcp and xcp tokens in it. as long as you have your passphrase, I think you all right.

What Chris said is correct.

It always pops up the first time you login after Counterwallet has been updated. Because it was updated twice (at least) since April, that’s why it appeared.

If the first address isn’t showing what it’s supposed to show (which occasionally happens), then you can add another one - usually it’s the first, but sometimes you need to add 1-2 regular addresses to display the address with funds

  1. Check the address on http://blockscan.com/. If it shows the correct balance there, it’s just a temporary problem with counterwallet.

  2. Else you may have mis-spelled a passphrase word. You’ve made a brand new passphrase, which also is valid. Try to type it in again.

  3. I made some tools - https://github.com/Jpja/CounterTools - that can come in handy if passphrase is broken.

I’m having the same issue as TheGoat. I haven’t logged into counter wallet in maybe a 8-12 months. I put in my passphrase and when the wallet opened the address was different and had zero balance. I checked my the correct address on counterpartychain.io and everything is there. I clicked “create regular address” multiple times and the coins did not appear. Any help would be much appreciated as there was some value in these coins.

Did you manage to sort this out?

Maybe try this approach were a new counterwallet is created and missing address from old account is generated and imported.

1 Like

Hey Everyone,

Thanks for the help foldinger. I have been busy traveling and got back to this issue yesterday. I completed the steps in foldinger’s link but my passphrase did not give me the address that I am looking for when I ran it through the java script program. It did give me the address that the counter wallet was giving me. One thing that works against me is that it can only calculate the first 99 public/private keys. What if my public/private key is a later than the first 99?

Maybe another way to go about it is to use my quick access password to get into a wallet. Is there any counter party wallets that will work with my quick access password?

Due to the recent increase in sjcx this is a pretty pressing issue for me. I need to get some coins out. Any help would be greatly appreciated!

The script generates the addresses in the same order they would appear in the wallet. If you had 5 addresses in the wallet then you only need the script to run to 5. Did you have more than 99 addresses in your wallet?

If you did not get your address then it looks like your passphrase is wrong. Do you have a typo in it?

The quick access password only works with the private quick access url, do you have this link?

Thanks for the help. I think I only had one address in the wallet. I guess there is a possibility I got my passphrase wrong but I wrote it down 3 times on 3 different pieces of paper. I wrote my public address right under the passphrase as to not confuse it will any other address. I have a quick access link that I think belongs to this address but when I go to it (after adding “wallet.” to the front of it as instructed, it doesn’t accept just three words to enter the wallet. I write in the three words and I can’t click the “open wallet” button.

Is there a list of all possible words that could be used in the passphrase? I could then search words that are close to the words in my passphrase incase I misspelled something.

Often typos are I (i) and l (L) or n and m or u.

There is a CounterWalletHelper to recover a wallet from a partial passphrase.

Or use Countertools to recover a corrupt pass phrase

Here is a list of all pass phrase words

Ok, thanks! I’ll look through these and let you know if I have any questions. Thanks!