invalid: insufficient funds

bitrexx xcp coin Address: 1GaMGsHQZHquyVVUitfyuffDu9vAbfBH4u

xcpcoin seems to have arrived at your wallet. but the failure is insufficient. can you check and help me what to do?

I’m having the same problem. The xcp that I transferred to poloniex den still did not come. How will we fix the problem?

I have the exact same issue (from Poloniex for 3 days). This was my whole balance (all XCP) and there was no BTC at my address.

Ours were both sent from the same address ( and they appear to have plenty of funds (and I think BTC too).

Can anybody offer some advice here? Would it help to add a bit of BTC to my Poloniex balance? Should I try another smaller withdrawal? Other payments are going through from that address.

I also noticed that I was charge exactly 1XCP for the withdrawal (looking at Poloniex withdrawal vs the xchain info) where I received my full amount for a tx earlier that day (that went through in 20 minutes or so).


Did you have any BTC in your Poloniex account?

Yeah. There was btc. I had about $ 1000 btc on my account. Did you fix your problem?

Damn, was hoping that was the issue. No progress here, but I just sent a bit of BTC there in case that was the issue. Have you tried sending another XCP withdrawal for a smaller amount? That’s what I was thinking of trying.

Sent support a ticket 2.5 days ago, but no response and I’m reading of people being ignored for months on Poloniex so I’m a bit worried.

poloniex does not respond. but maybe it can solve the problem. I tried to send it but when I waited for hours I gave up. I also did not send an adrese coin so that if it goes back to the address once more, maybe the old coin may not return. are you adrese btc loser? to xcpcoin

why xcpcoin officials do not handle this problem. poloniex xcpcoin is bad. Please write down those who are victimized under this topic. Let us hear our voice.