Both DTB and XCP withdrawals not working

A week ago, I tried with withdrawal DTB. Nothing for a few days and I checked back and there’s no history of it, luckily my balance reverted to before the attempted transfer.

I just tried an XCP transfer a day+ ago and paid a huge fee to get it faster, and it still shows a bubble and pending, but no other information and withdrawal still hasn’t went through.

Why is this happening? Any ideas?


I blame the bitcoin network overload.

Everything with fee lower than 0.001 btc/kb seems to get dropped.

I thought that for DTB because I set the fee low and was willing to wait, but then sending XCP I did this:

Estimated wait: next block (501 Satoshis/Byte)

And it’s still been 2 days with nothing.

You withdrawal from counterwallet? Where do you send it to?

Yep! Sent it to a high volume exchange.

Notification bubble is still on counterwallet saying its pending and there’s no txtid given for it yet after almost 3 days.

Ok, original XCP transaction got ‘canceled’ automatically again, sent a new one and it actually went through.

I really hope for the upcoming bitcoin lightning network. That would accelerate all transactions by using a network around the original blockchain. And counterwallet then could use that too.