Counterwallet login issues?

anyone else experiencing issues with logging into Counterwallet? typically if you cannot log in it will show an error. this is the first time i’ve had it just shows waiting for cw01 in the browser and the load bar animation runs forever. the last thing i did before closing the wallet was create a new asset. thanks!

@frameLAlife to eliminate any browser issues, can you please try to clear cache or open the wallet in Incognito mode and try again?

EDIT: There was a Counterwallet update yesterday and I see in Gitter that a dev is looking into your issue. So I guess it’s not the browser :confused:

thanks for the reply ivana. i think you are correct about it being server related. i have tried clearing the cache and using incognito mode and it didn’t work. worth a try though :slight_smile:

@frameLAlife I just talked to the dev and it’s not clear what the problem you’re facing is. We had a few reports from users that they can’t login, but they all got a ‘get_normalized_balances’ error and that problem was fixed (with the newest update).

Can you please try to use a different browser once again, or check the console for any errors. It’s hard to debug the issue like this. If it’s not browser related you should be getting some kind of error in the console.

@ivana. i also tried firefox with the same results. thanks for looking into my issue. i was able to log in this morning :slight_smile: i responded to the support ticket as well.

@frameLAlife great, thanks. Glad the issue was resolved :wink:

i think the issue is related to asset creation. i just created some more assets and cannot log in again. i was able to log in and out multiple times. i didn’t create any other transactions besides asset creation.

i’m sure it will come around again. :slight_smile:

@frameLAlife did you create an alphanumeric asset? I wanted to test your issue yesterday so I created a numeric asset and can log in just fine today :/.

Again, are you seeing any errors in the console? Let’s get to the bottom of this :)!


I believe the first lockout was after I created OCTOFAME. No errors. Was able to log in after almost 2 days.

Created the last 6 assets. No error. Cannot log in.

thx so much @ivana :slight_smile:

I’m not sure if it’s even possible that it’s related but I’ve never experienced a login issue without an error that has lasted over 24 hours until after I did a blockscan broadcast to verify my address and ownership of OCTO asset.

@frameLAlife did you try to check the console (in the Developers tools) to see if there are any errors there? I’ll forward this to the dev, but without an error I don’t think he’ll be able to identify and fix the issue :frowning:

It’s ok. I mean the last one cleared after some time. No I have not tried to check the console but I will. Thanks!

@frameLAlife, there seems to be an issue with Counterwallet after creating an asset. I reported the bug here

The dev is working on it now. I will let you know once it’s resolved.

@frameLAlife, the blocked login issue has been resolved. You should be able to log in again. The dev is also working on resolving the underlying issue (why this happens in the first place)

This morning I can log in :slight_smile: At least it follows a pattern haha.

Hello! I have a simple login issue with the 2 login use cases:

  • with the direct url and quick access password
  • with the 12 word passphrase
    (and with all these 4 browsers Chrome-firefox-opera.tor on Windpws 8.1)…
    As long as my input is incorrect the button [Open Wallet] is inactive.
    When my input is correct the button [Open Wallet] is active, but when I click on it nothing happens.

@NicolasSierro try to use Incognito Mode, maybe some of the addons/extensions is causing this problem.
Or you happen to try at a time when service was down.

You can use JavaScript debugger to see what exactly is not loading or is timing out.

A fallback alternative is counterparty-gui (which requires counterparty-client, but can use public Counterparty servers) which is available for OS X and Windows x64.

Retried today with Firefox, and it worked now, thanx, NS

I am getting this error when I try to log in.
failoverAPI: Call failed (failed over across all servers). Method: get_normalized_balances; Last error: JSON-RPC Error:Type: Server errorCode: -32000Message: Bad status code returned: ‘503’. result body: ‘{“data”: “Counterparty database is behind backend.”, “message”: “Server error”, “code”: -32000}’.

I also get an error code when I try to create a ticket on the page.

What should I do?

All of a sudden it is working again.