Not possible to create token

Since around 3 hours. I cannot create new token (assets) with always the same error message “Error making request to undefined: Unknown Error.”. I did create 4 new tokens previously in the last 10 days, and for the 2 new ones I tried, I see nothig different in my way to process it.

Are you having issues with issuing a token in counterwallet or in Indiesquare wallet?

You might want to join the slack community at

Sometimes the bitcoin network is too busy and requests (from Counterwallet to Bitcoin Core) simply time out.

Try CoinDaddy’s wallet or try again.

It works when I did not defined a description. The error was perhaps a specific character, or too many characters

The 2 tokens are created. I could update the 2 tokens for “locked” activation. But in I cannot input/change the description (around 85 characters only, no specific/exotic characters)

Yes try 52 bytes (single byte characters) or less. I think there’s already a patch that checks this, but it’s not in main production code yet.