Incorrect sentence in create_dividend documentation

In the create_dividend call, you can choose to pay any asset as dividend:

  • dividend_asset (string, required): The assets that the dividends are paid in.

Yet in the quantity description, it says “quantities of XCP rewarded”, which should be “amount of dividend_asset rewarded”

  • quantity_per_unit (integer, required): The quantities of XCP rewarded per whole unit of the asset.

Please change the documentation accordingly on:

good observation, @ivana could you look into this?

Yep! Thanks @nederhoed and @FoldingCoin, I’m on it!