Counterpartyd hotfix (Dec 08, 2014) + mandatory upgrade to v9.48.0

A hotfix was published several hours ago:

https://github.com/CounterpartyXCP/counterpartyd/commit/a6ea26c4e6d6b5749cfc58f1cc2b584fca2bed5e

Changelog:
https://github.com/CounterpartyXCP/counterpartyd/blob/master/CHANGELOG.md

Due to this at block 333362 previous instance of counterpartyd stops processing new transactions.

All instances must be upgraded to v9.48.0 as per usual procedure, e.g. with stand-alone counterpartyd (not Federated Node), “sudo python3 setup.py upgrade” was enough. The same procedure applies to Windows (c:\python34\python.exe setup.py upgrade - run this command as Administrator).

For Federated Node see the recent how-to here:
http://support.counterparty.io/support/solutions/articles/5000505729-counterparty-federated-node-and-counterpartyd-with-bitcoin-qt-and-addrindex-patch