Insufficient BTC at address. WTF?

Hey, guys, trying to send SJCX to bittrex from my wallet. It said me: Insufficient BTC at address 1L5HiuNs9WjFrCC3btq6qXSNWXHQk3ZZMW. (Need approximately 0.00204014 BTC.). You must have a small amount of BTC in this address to pay the Bitcoin miner fees. Please fund this address and try again.

But I have enough there. I have Bal: 0.0020543. It should be enough to send isn’t it???

It should be enough if you set low fee. Alternatively, try custom fee.

To find the current fee level, see here :

I usually put it where delay is around 1-6 blocks. Right now that would 100 sat/byte.

Thanks! I’ve tried 100 sat/byte and it worked. Now waiting for result. Thanks!

I’m also having this problem.
I set a custom fee of 100 sat/bye (also tried 200 and 50), and it says:
Insufficient BTC at address 1JDS2biQm5zo1ZZAc6j9NdqhNK3RvG1YoL. (Need approximately 0.0010783 BTC.).

I have 0.0057293 BTC in that address. I checked it on

Unless they are using a ~very~ broad definition of the word ‘approximately’, I would expect that to work.

1 Like

I cannot move my BTC off of counterwallet. no matter the custom fee it says i need more btc that i have .0017 says i need more … not cool please help … i was able to use this technique to move my SJCX but doesnt work for btc…help please

Same problem as OP and tried all the solutions. I sent ( .011) BTC to the wallet and the fee charged to send was .000719, so I tried deducting that from the balance and still no go. Even stepped up custom fee from 100 to 110 to 120 to 130 and no luck. So wallet can receive but not send BTC. In my opinion in a good wallet I should be able to click the max button and have it populate with my balance and then select the fee I want to pay and it deducts it, that does not seem to be what this does. Would appreciate any education anyone can give me to why I can not send .01146232 BTC to a good address? Just fyi I deducted the .0007119 from the balance before attempting to send. Still “insufficient funds” error

So tried many many different fees, tried all the way to wallets where I was finally able to send the coins (with .0004224 suggested transaction fee). They took a very long time after leaving the counterparty wallet, to appear in the exodus wallet, but they did register on the blockchain and now have 7 confirms. The problem seems to reside on the site? I am just learning how to use all this and have a limited understanding of how things work under the covers so take what I say for what it is worth. Still lots of work to be done everywhere in blockchain space, but I am loving the experiment.